Toggle navigation
类型: bool
默认: off
上下文: user
重新开始: false
以来: 9.5

当开启时,对于任何从PostgreSQL 9.4 以来由于操作符优先级 变化而导致含义改变的结构,解析器将发出一个警告。这有助于审计应用,已检查是否 优先级变化破坏了什么东西。但是它的本意并不是希望在生产环境中保持打开,因为它 会对某些完全合法、兼容标准的 SQL 代码发出警告。默认为off

更多信息请见sql-precedence

条评论