Toggle navigation
タイプ: enum
コンテキスト: sighup
再起動: false
値: [, TLSv1, TLSv1.1, TLSv1.2, TLSv1.3]
以来: 12

使用するSSL/TLSプロトコルバージョンの最大値を設定します。使用できる値はssl_min_protocol_versionと、すべてのプロトコルバージョンを許可する空文字です。デフォルトはすべてのプロトコルバージョンを許可する設定です。最大プロトコルバージョンの設定は主にテスト、あるいは新しいプロトコルを使った時にコンポーネントのどこかに問題がある時に有用です。

件のコメント