Toggle navigation

ssl_min_protocol_version

Type: enum
Défaut: TLSv1.2
Contexte: sighup
Redémarrer: false
Valeurs: [TLSv1, TLSv1.1, TLSv1.2, TLSv1.3]
Depuis: 12

Configure la version minimale du protocole SSL/TLS à utiliser. Les valeurs valides sont actuellement : TLSv1, TLSv1.1, TLSv1.2, TLSv1.3. Les versions plus anciennes de la bibliothèque OpenSSL n'acceptent pas toutes les valeurs ; une erreur peut survenir si une configuration non supportée est choisie. Les versions du protocole avant TLS 1.0, donc SSL version 2 et 3, sont toujours désactivées.

La valeur par défaut est TLSv1.2, which satisfies industry best practices as of this writing.

Commentaires