Toggle navigation

ssl_max_protocol_version

Type: enum
Contexte: sighup
Redémarrer: false
Valeurs: [, TLSv1, TLSv1.1, TLSv1.2, TLSv1.3]
Depuis: 12

Configure la version maximale du protocole SSL/TLS à utiliser. Les valeurs valides sont les mêmes que pour ssl_min_protocol_version, avec la possibilité d'accepter une chaîne vide, qui permet toute version du protocole. Le comportement par défaut est d'autoriser toute version. Configurer la version maximale du protocole est principalement utile pour des tests ou si certains composants ont des problèmes pour travailler avec un protocole plus récent.

Commentaires